Issues delivering outbound SMS to US numbers
Incident Report for Close
Resolved
This incident has been resolved by our SMS provider.
Posted 8 days ago. Oct 09, 2019 - 15:06 PDT
Identified
Our SMS provider is having issues with delivering outbound SMS to US phone numbers. They are currently working on a fix.
Posted 8 days ago. Oct 09, 2019 - 09:56 PDT
This incident affected: Phone (SMS (primary)).