Delayed Indexing
Incident Report for Close
Resolved
Indexing and search are now functioning normally.
Posted Dec 10, 2021 - 11:28 PST
Monitoring
Indexing is currently delayed. Data in search results and Smart Views may be slightly out of date for the next few minutes.
Posted Dec 10, 2021 - 11:00 PST
This incident affected: Search (Indexing).