Application Slowness
Incident Report for Close
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 01, 2019 - 04:19 PST
Update
We identified the root cause of the issues with our backend Redis instance and have corrected it.
Posted 4 months ago. Jan 01, 2019 - 03:27 PST
Update
We are still investigating the root cause of this issue.
Posted 4 months ago. Jan 01, 2019 - 03:03 PST
Monitoring
We have performed a manual failover of one of our backend Redis instances to address this issue.
Posted 4 months ago. Jan 01, 2019 - 02:44 PST
Investigating
We're investigating a slowdown in application performance. You may experience delays in email syncing, report updates, smartviews / search results, and bulk actions.

The engineering team is currently looking into resolving this as quickly as possible.
Posted 4 months ago. Jan 01, 2019 - 02:38 PST
This incident affected: Application UI and API.