Application Loading Issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 14:14 PDT
Monitoring
We have remediated the performance issue affecting some Close customers. The Close App & API should be functioning normally for all users. We will continue to monitor our system's performance.
Posted Oct 14, 2024 - 14:01 PDT
Update
We are continuing to investigate the issue. We will post updates as they are available.
Posted Oct 14, 2024 - 13:55 PDT
Investigating
We are currently seeing intermittent issues with Close loading. We will let you know as soon as this is fixed.
Posted Oct 14, 2024 - 13:33 PDT
This incident affected: Application UI.