Telephony issues with Twilio
Incident Report for Close
Resolved
We have processed through the backlog of requests for Twilio and all should be functioning normally.
Posted Jan 28, 2022 - 19:49 PST
Monitoring
Twilio has pushed a fix for the issue.

Now that the fix is in place, we're working on processing the backlog of requests we needed to send to Twilio during their outage.

We will update this page as soon as this processing is completed.
Posted Jan 28, 2022 - 05:09 PST
Identified
Our telephony provider, Twilio, is currently experiencing issues on their side that are impacting Close users. We're in contact with them about these issues and they are currently working on a fix.

You can follow along with Twilio's status updates at: https://status.twilio.com/

We will update this page as soon as we have more information from Twilio.
Posted Jan 27, 2022 - 08:55 PST
This incident affected: Phone (Call recording (primary), Telephony provider connectivity (primary)).