Calling Down
Incident Report for Close
Resolved
Calling has been working without issue for the past 12+ hours now.
Posted Mar 06, 2014 - 09:53 PST
Monitoring
Calling appears to be fully operational and has been stable for a while now, but we're continuing to monitor for any ongoing issues.
Posted Mar 05, 2014 - 21:56 PST
Update
Our telephony provider has reported that their systems are back up and that calling is now possible. However there's still an active attack on their network, so some calls may fail or timeout. They are continuing to work on this to fix all issues.

We've been able to make some calls ourselves now using Close.io, so feel free to give it a shot now, but please continue to be patient if there are still issues. We'll update again when things are completely resolved.
Posted Mar 05, 2014 - 13:27 PST
Update
An update from our telephony provider: "We are under a co-ordinated DDoS attack at the moment. Our team is on it to get services restored ASAP. Sorry for the hassle" https://twitter.com/plivo/status/441288699444080641
Posted Mar 05, 2014 - 11:19 PST
Update
Update from Plivo: "We have made progress in setting up some of our services. We should have an ETA for the full restoration of services soon."
Posted Mar 05, 2014 - 10:59 PST
Update
We're still in contact with Plivo. They've restored some of their services but are still working on bringing up the remaining services needed for calling to function.
Posted Mar 05, 2014 - 10:51 PST
Update
Unsure of an ETA, but Plivo's entire team is working on bringing calling back up.
Posted Mar 05, 2014 - 09:07 PST
Identified
Our telephony provider has discovered the problem and hopes to be back online within 10-15 minutes.
Posted Mar 05, 2014 - 08:44 PST
Investigating
Our upstream calling/telephony provider Plivo is having a major outage that is preventing calling from working in Close.io. We're in contact with them in search for a quick resolution and will keep you updated. We're very sorry about this problem. You can monitor the situation on our status page, and also on theirs: https://status.plivo.com/
Posted Mar 05, 2014 - 08:18 PST