Problems sending emails from non-Gmail based accounts
Incident Report for Close
Resolved
This issue has been resolved.
Posted Apr 15, 2020 - 13:37 PDT
Monitoring
Our engineers have deployed a fix for the issue and are currently monitoring the results.
Posted Apr 15, 2020 - 12:08 PDT
Identified
Our engineers have identified the issue and are currently deploying a fix.
Posted Apr 15, 2020 - 12:03 PDT
Investigating
We’re currently experiencing issues sending emails from non-Gmail based email accounts. Syncing in new emails will work as expected.
Posted Apr 15, 2020 - 11:59 PDT
This incident affected: Email (Sending).