Issue uploading and accessing files
Incident Report for Close
Resolved
Amazon Web Services (AWS) has resolved their earlier issue (more details at https://status.aws.amazon.com/ ). Uploading and accessing files (such as email attachments and call recordings) in Close should function normally.
Posted Oct 22, 2019 - 20:01 PDT
Investigating
Our service provider (AWS) is experiencing issues. Uploading and accessing files in Close (such as email attachments and call recordings) can be affected.
Posted Oct 22, 2019 - 12:54 PDT
This incident affected: Email (Syncing, Sending), API, and Phone (Call Recording (secondary)).