Application loading issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 14:10 PDT
Update
The performance in Close is now operational. Our engineers are still closely monitoring the situation.
Posted Jul 07, 2023 - 11:38 PDT
Monitoring
Application Loading Issues
Posted Jul 07, 2023 - 11:36 PDT
Investigating
We're currently investigating a slowdown in application performance. You may experience delays in email syncing, report updates, smartviews / search results, calling, and bulk actions.

The engineering team is currently looking into resolving this as quickly as possible.
Posted Jul 07, 2023 - 10:37 PDT
This incident affected: Phone (Phone Service, Incoming Calls, Outgoing Calls, Dialer, SMS (primary)), Application UI, API, Search (Indexing, Querying), and Email (Syncing, Sending).