Application loading issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:46 PST
Monitoring
Our hosting provider has remediated the issue with networking performance. We are monitoring the performance of Close for complete recovery.
Posted Dec 15, 2021 - 08:22 PST
Identified
Our hosting provider is experiencing degraded networking performance. They have identified the underlying issue and are working towards a resolution.
Posted Dec 15, 2021 - 08:13 PST
Investigating
We are aware that Close is currently not loading or loading slowly. Our engineering team is investigating this issue, and we will update as soon as possible.
Posted Dec 15, 2021 - 07:44 PST
This incident affected: Application UI.