Background task processing delayed
Incident Report for Close
Resolved
All backlogged tasks have been processed and the system is back to normal operations.
Posted 5 months ago. Mar 02, 2019 - 08:17 PST
Identified
Background tasks like sending emails, webhooks, etc. are currently delayed while we resolve an issue.
Posted 5 months ago. Mar 02, 2019 - 05:23 PST
This incident affected: Email (Sending).