Delays in indexing
Incident Report for Close
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 09:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2022 - 09:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2022 - 09:20 PST
This incident affected: Search (Indexing) and Application UI.