OpenAI - Increased Error Rates

Incident Report for Close

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 14:44 PDT

Identified

OpenAI are currently experiencing increased error rates on their side, which is impacting Lead Summaries and AI Search in Close. You can follow for updates on their status page here - https://status.openai.com/
Posted Mar 25, 2025 - 11:21 PDT
This incident affected: Search (Indexing, Querying).