Telephony Degraded Performance
Incident Report for Close
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 11:06 PST
Monitoring
Our telephony provider, Twilio, is reporting that the issue has been resolved. We'll continue to monitor and update this status if necessary.
Posted Feb 14, 2020 - 09:36 PST
Update
Our telephony provider, Twilio, is still investigating this issue. If you’re experiencing issues with outgoing calls, please reach out to support@close.com and we’ll switch you to a secondary carrier until the issue has been resolved.
Posted Feb 14, 2020 - 08:58 PST
Update
We’re standing by for an update from Twilio, our telephony provider.
Posted Feb 14, 2020 - 08:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 08:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 08:01 PST
Investigating
Our telephony provider, Twilio, is currently experiencing an outage affecting outbound calling. We’ll update this incident with any updates from Twilio, and you can also follow along by going to: https://status.twilio.com/ .
Posted Feb 14, 2020 - 08:00 PST
This incident affected: Phone (Phone Service, Outgoing Calls, Dialer).