Delayed Indexing
Incident Report for Close
Resolved
The issue is now resolved. We continue looking into the root cause and how to prevent such incidents in the future.
Posted 3 months ago. Jun 21, 2019 - 06:00 PDT
Investigating
We're looking into an unusual spike in indexing requests which may delay recent data updates in Close.
Posted 3 months ago. Jun 21, 2019 - 05:08 PDT
This incident affected: Search (Indexing).