Delayed Processing Of Bulk Actions
Incident Report for Close
Resolved
The issue is now resolved. Processing of all pending Bulk Actions has been resumed.
Posted 3 months ago. Jun 19, 2019 - 04:44 PDT
Identified
We have identified an issue that blocks Bulk Actions (i.e. Bulk Edits, Bulk Emails, and Bulk Deletes) from being processed. The processing will be resumed in a few minutes. Our engineers continue working on a permanent fix.
Posted 3 months ago. Jun 19, 2019 - 03:55 PDT