Calling Disruption
Incident Report for Close
Resolved
This issue has been resolved.
Posted Mar 19, 2020 - 09:41 PDT
Monitoring
A fix has been implemented on our side, and we're monitoring the results to make sure all works as expected.
Posted Mar 19, 2020 - 09:35 PDT
Identified
We have identified the issue affecting calling capabilities for some users, and are currently working on a fix.
Posted Mar 19, 2020 - 09:22 PDT
Investigating
We are currently investigating an issue affecting users' ability to make and receive calls via Close.
Posted Mar 19, 2020 - 08:55 PDT
This incident affected: Phone (Incoming Calls, Outgoing Calls).