Queues backed up
Incident Report for Close
Resolved
All caught up and good now.
Posted Jan 05, 2016 - 11:51 PST
Identified
Some worker queues involved in sending outgoing email, indexing updates, webhook sending, etc. are backed up. We have resolved the problem and the queue sizes are on their way back down, but you may see a few minutes of delays in the meantime.
Posted Jan 05, 2016 - 11:12 PST