Delayed Indexing
Incident Report for Close
Resolved
This incident has been resolved. All systems are now functioning normally.
Posted Jan 31, 2020 - 21:30 PST
Update
The load spike on our indexing service has ended. Our system is processing the backlog of work accumulated during the incident. Further updates will be posted as they are available.
Posted Jan 31, 2020 - 15:11 PST
Monitoring
We're looking into an unusual spike in indexing requests which may delay recent data updates in Close.
Posted Jan 31, 2020 - 12:45 PST
This incident affected: Search (Indexing).