SMS delays
Incident Report for Close
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 27, 2019 - 14:32 PDT
Monitoring
Our SMS provider has implemented a fix and they are monitoring the results.
Posted 26 days ago. Aug 27, 2019 - 13:39 PDT
Investigating
Our SMS provider is experiencing two-way SMS delivery delays for a segment of US numbers.

They are actively working with our carrier to get this issue resolved as soon as possible.
Posted 26 days ago. Aug 27, 2019 - 13:10 PDT
This incident affected: Phone (SMS (primary)).