Database Failures

Incident Report for Close

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 02:26 PDT

Monitoring

We have remediated the issue with our production database. Users should be able to use the Close app normally. Close Engineering is monitoring system performance to confirm resolution.
Posted Aug 11, 2026 - 02:04 PDT

Identified

We have identified an issue impacting our production database. Close Engineering is taking action to restore functionality. Users should notice improved performance over the next several minutes.
Posted Aug 11, 2026 - 01:54 PDT

Investigating

We are currently investigating an elevated number of database failures.
Posted Aug 11, 2026 - 01:26 PDT
This incident affected: Application UI and API.