Delayed Webhook events
Incident Report for Close
Resolved
The event backlog has been processed.
Posted Mar 01, 2023 - 07:39 PST
Monitoring
The issue has been identified, and a fix has been implemented. The event backlog is being processed.
Posted Mar 01, 2023 - 06:13 PST
Investigating
Webhook events are being delayed. We are currently investigating this issue.
Posted Mar 01, 2023 - 05:24 PST
This incident affected: API.