Application not loading
Incident Report for Close
Postmortem

Between 09:09 UTC and 10:12 UTC on December 2, 2019 Close experienced an elevated error rate for the following services:

Close sincerely apologizes for the interruption of our service. We take the stability of a platform very seriously. Below is an explanation of what happened and how we will prevent another such interruption from occurring.

This incident was caused by a rouge process performing a large amount of deep paging operations against one of our backend databases. This caused the database to stop responding to queries from the Web App and API for approximately 33% of customers.

The incident was resolved at 10:12 UTC when the rouge process was assigned a more restrictive limit.

The following actions have been taken as a result of this incident:

  • Procedures and documentation have been updated on how and when to apply the correct limits to processes.
Posted Dec 10, 2019 - 13:17 PST

Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 02:37 PST
Monitoring
We identified a problem with our Search Cluster. Inbox, Lead Search, Pipeline View, Opportunities Page, and Reporting might be temporarily unavailable.
Posted Dec 02, 2019 - 01:47 PST
This incident affected: Application UI.