This incident has been resolved. The Close app and API are now functioning normally.
Posted Jun 03, 2026 - 11:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Updates to Close made via the web app and API may take longer than normal to appear in search results.
Posted Jun 03, 2026 - 11:17 PDT
Identified
We have implemented a remediation for the delayed search indexing and are monitoring for improvement. Updates to Close made via the web app and API may take longer than normal to appear in search results.
Posted Jun 03, 2026 - 10:45 PDT
Update
We are continuing to investigate the issue. Updates to Close made via the web app and API may take longer than normal to appear in search results.
Posted Jun 03, 2026 - 09:41 PDT
Update
We are continuing to investigate the issue. Updates to Close made via the web app and API may take longer than normal to appear in search results.
Posted Jun 03, 2026 - 09:05 PDT
Update
We are continuing to investigate the issue.
Posted Jun 03, 2026 - 08:21 PDT
Investigating
Changes done to CRM data are reflected in search with a delay.