Delayed Webhook Processing

Incident Report for Close

Resolved

Webhook processing is stable.
Posted Mar 14, 2024 - 09:06 PDT

Update

Webhook processing is no longer delayed. Monitoring will continue and updates will be provided.
Posted Mar 14, 2024 - 08:25 PDT

Monitoring

We've identified an issue with our webhook processing system. Webhooks may be delayed up to twenty minutes. Updates will be posted as they are available.
Posted Mar 14, 2024 - 08:07 PDT
This incident affected: API.