Investigating reports of search not returning results
Incident Report for Close
Resolved
We fixed the issue, however we strongly recommend anyone who experienced this issue to upgrade to the latest version of the native app.
Posted Jun 06, 2016 - 12:30 PDT
Identified
We've identified the issue as incompatible javascript with the older versions of our application (versions < 2.3.0).

We recommend you upgrade to the latest version of Close.io immediately (https://app.close.io/download).

If you're unable to upgrade to the latest version of Close.io due to computer requirements we highly recommend you upgrade your OS/computer as we will be deprecating the < 2.3.0 applications in the coming months.

The team will be pushing on a fix to the javascript which should fix the issue on versions < 2.3.0 soon.
Posted Jun 06, 2016 - 10:17 PDT
Investigating
We're investigating a few reports of search not working / returning unexpected results.

The engineering team is investigating. If you have any specific examples or information related to this issue please reach out to support@close.io with details on how to reproduce the issue including the search query used and expected results.
Posted Jun 06, 2016 - 10:05 PDT