Telephony issues with Twilio
Incident Report for Close
Resolved
Twilio has fully resolved this issue.
Posted Dec 17, 2021 - 10:38 PST
Monitoring
Twilio has resolved the issue on their end and is currently seeing recovery of their services. We are continuing to monitor the situation to make sure the impact has been mitigated.
Posted Dec 17, 2021 - 08:45 PST
Identified
Our telephony provider, Twilio, is currently experiencing issues on their side that are impacting Close users. We're in contact with them about these issues and they are currently working on a fix.

You can follow along with Twilio's status updates at: https://status.twilio.com/

We will update this page as soon as we have more information from Twilio.
Posted Dec 17, 2021 - 08:07 PST
This incident affected: Phone (Incoming Calls, Outgoing Calls, Telephony provider connectivity (primary)).