Our cloud provider was able to confirm they were having issues with an external network provider during this time period that caused connectivity issues between Europe and the us-west-2 region. This aligns with the issues that were reported to our support team. We will review our monitoring and alerting processes to determine if we can be alerted sooner to these types of regional cloud connectivity issues so that we can more quickly notify our customers.
Posted Sep 25, 2025 - 08:22 PDT
Resolved
Connectivity issues appear to have been resolved. Still waiting for AWS to confirm what actions were taken to resolve the issue.
Posted Sep 24, 2025 - 06:31 PDT
Update
AWS confirmed they were investigating an issue but haven't yet notified us that it has been resolved. We are still monitoring for new issues.
Posted Sep 24, 2025 - 06:23 PDT
Monitoring
The issue appears to have resolved itself. We are still monitoring and waiting for our Cloud provider to confirm resolution.
Posted Sep 24, 2025 - 05:22 PDT
Investigating
Some customers in the EMEA region are experiencing connectivity issues to the Close app. We believe this is a widespread issue and are continuing to investigate.