Telephony Connection Issues
Incident Report for Close
Resolved
Twilio has resolved the issue on their end
Posted Dec 10, 2021 - 14:01 PST
Identified
Our telephony provider, Twilio, is currently experiencing connection issues that are impacting Close users.

We're investigating this with their team and will update this incident with more information as it becomes available.
Posted Dec 10, 2021 - 12:42 PST
This incident affected: Phone (Telephony provider connectivity (primary)).