Indexing delays
Incident Report for Close
Resolved
We have resumed normal search indexing and we apologize to any customers who experienced delays.
Posted 10 months ago. Nov 20, 2018 - 12:57 PST
Investigating
We're investigating an issue with our backend search infrastructure that is causing delays with indexing new leads and activities for some Close.io customers.
Posted 10 months ago. Nov 20, 2018 - 11:50 PST
This incident affected: Search (Indexing).