SMS provider issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted May 04, 2023 - 10:42 PDT
Investigating
Our telephony provider, Twilio, is currently experiencing issues on their side that are impacting Close users. We're in contact with them about these issues and they are currently working on a fix.

You can follow along with Twilio's status updates at: https://status.twilio.com/

We will update this page as soon as we have more information from Twilio.
Posted May 04, 2023 - 08:05 PDT
This incident affected: Phone (SMS (primary)).