User invitations currently unavailable
Incident Report for Close
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 15, 2019 - 11:50 PST
Monitoring
We have deployed a fix and are currently monitoring the situation. Invited users should be able to use the signup form again.
Posted 6 months ago. Feb 15, 2019 - 10:46 PST
Identified
Close is not available for new signups. We have identified the core issue and are working on a fix.
Posted 6 months ago. Feb 15, 2019 - 10:15 PST