Inbound Call Issues
Incident Report for Close
Resolved
The inbound call issue has been resolved by Plivo.
Posted 6 months ago. Feb 27, 2019 - 11:30 PST
Monitoring
Plivo has implemented a fix for inbound calling and we're currently monitoring the results. Please reach out to support@close.io if you are still experiencing any inbound call issues.
Posted 6 months ago. Feb 27, 2019 - 11:20 PST
Identified
Our Inbound Calling provider, Plivo, is experiencing a platform outage affecting Close Inbound Calls. They are working on resolving these issues. We'll keep you posted on the progress based on status updates to https://status.plivo.com

Outbound calls are working as expected.
Posted 6 months ago. Feb 27, 2019 - 10:57 PST
This incident affected: Phone (Incoming Calls, Call Recording (secondary), SIP & SIP Registrar (secondary)).