Outage
Incident Report for Close
Postmortem

Between 11:03 PM PDT Thursday March 14 and 12:10 AM PDT Friday March 15, 2019 Close experienced an outage for the following services:

Close sincerely apologizes for the interruption of our service. We take the stability of a platform very seriously. Below is an explanation of what happened and how we will prevent another such interruption from occurring.

The outage was caused by an old SSL certificate being unintentionally deployed to the production load balancers. This certificate was only valid for the close.io domain. As of Saturday March 9 all close.io URLs are redirected to their close.com equivalent. Since the old SSL certificate was not valid for close.com URLs our services were inaccessible.

The outage was resolved at 12:10 AM when our Engineering team deployed the proper SSL certificate to the production load balancers.

The following actions have been taken as a result of this outage:

  • An audit of our SSL configuration has been conducted to ensure no references to incorrect SSL certificates exist.
  • Enhanced monitoring of our SSL certificates has been deployed to reduce our response time to SSL issues.
Posted 2 months ago. Mar 19, 2019 - 07:25 PDT

Resolved
The close.com outage was was resolved at 12:10 AM PDT
Posted 2 months ago. Mar 14, 2019 - 23:00 PDT