App UI unavailable
Incident Report for Close
Postmortem

Close sincerely apologizes for the interruption of our service. We take the stability of our platform very seriously. Below is an explanation of what happened and how we will prevent another such interruption from occurring.

Impact

The Close Web UI was unavailable for 15 minutes from 2025-01-06 17:33 to 2025-01-06 17:48.

Root Cause and Resolution

A change to our deployment process introduced a build where JavaScript file contents were updated without corresponding filename changes, leading to caching issues that caused outdated files to be served. We quickly rolled back to a previous build to restore services and then resolved the underlying issue by updating the affected assets.

Timeline

  • 17:33 UTC - Deployment of the broken Close Web UI
  • 17:48 UTC - Restored prior version
Posted Jan 08, 2025 - 23:48 PST

Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 11:47 PST
Monitoring
Issue was identified and reverted. Monitoring to confirm no further issues.
Posted Jan 06, 2025 - 09:50 PST
Investigating
We are currently investigating the issue.
Posted Jan 06, 2025 - 09:49 PST
This incident affected: Application UI.